Issues accepting PayPal on tryba.io
Incident Report for Tryba.io
Resolved
This incident has been resolved. Thanks for your patience.
Posted Sep 11, 2021 - 17:51 UTC
Update
We are continuing to conduct further monitoring.
Posted Sep 11, 2021 - 17:35 UTC
Monitoring
A fix has been updated and we are monitoring the progress.
Posted Sep 11, 2021 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Sep 11, 2021 - 12:26 UTC
Update
We are continuing with investigation and a fix will be applied soon.
Posted Sep 11, 2021 - 12:08 UTC
Investigating
We are currently investigating this issue. We will apply a fix ASAP.
Posted Sep 11, 2021 - 11:27 UTC
This incident affected: Payment gateways.