Phone number verification
Incident Report for Tryba.io
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 14:36 UTC
Identified
We noticed there were issues with phone number verification. We have identified this issue and a fix is underway.
Posted Sep 02, 2021 - 14:29 UTC
This incident affected: Dashboard Management.